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Safety Notices

A CAUTION notice denotes a
hazard. It calls attention to an
operating procedure, practice, or
the like that, if not correctly
performed or adhered to, could
result in damage to the product
or loss of important data. Do not
proceed beyond a CAUTION
notice until the indicated
conditions are fully understood
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A WARNING notice denotes a
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operating procedure, practice, or
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Where to Find the Latest Information

Documentation is updated periodically. For the latest information about this product, including instrument
software upgrades, application information, and product information, browse to the following URL:
https://www.keysight.com/find/m9383b

https://www.keysight.com/find/m9384b

To receive the latest updates by email, subscribe to Keysight Email Updates at the following URL:
http://www.keysight.com/find/MyKeysight

Information on preventing instrument damage can be found at:

http://keysight.com/find/PreventinglnstrumentRepair
ls your product software up-to-date?

Periodically, Keysight releases software updates to fix known defects and incorporate product enhancements.
To search for software updates for your product, go to the Keysight Technical Support website at:

http://www.keysight.com/find/techsupport


http://www.keysight.com/find/MyKeysight
https://www.keysight.com/find/emailupdates
https://www.keysight.com/find/emailupdates
http://www.keysight.com/find/MyKeysight
http://www.keysight.com/find/PreventingInstrumentRepair
http://www.keysight.com/find/techsupport
http://keysight.com/find/PreventingInstrumentRepair
http://keysight.com/find/PreventingInstrumentRepair
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M9383B and M9384B Option Upgrade

Installation Guide

1 Hardware Options Upgrade

Use this procedure to install (upgrade) options to the M9383B/M9384B.
The following topics can be found in this section:
“License Redemption and Installation Instructions” on page 8

“Options Table” on page 23

KEYSIGHT

TECHNOLOGIES



Hardware Options Upgrade
License Redemption and Installation Instructions

License Redemption and Installation Instructions

Once you have purchased a hardware options upgrade, you will receive a
Hardware Options Upgrade Entitlement Certificate. The entitlement certificate
allows you access to the licensed capabilities of your Keysight hardware
options upgrade.

For this example, we will upgrade an instrument to Option 600/ST6, Enhanced
Low Phase Noise for Channel 1. Refer to “Options Table” on page 23 for
specific module licenses required for your option upgrade.

1. Access the Keysight Software Manager (KSM) website and use the
entitlement certificate you received to add licenses to your profile. (Once
added to KSM, the website shows how many licenses you are entitled to
assign to hosts.)

Go to http://www.keysight.com/find/softwaremanager

— If you are a first time user, you must register with an email address
and select a password. This allows you to create a profile which is
needed to add entitlement certificates or assign a license to a host.

— If you are a returning user, enter your email, password, and select
Login.

2. In the Keysight Software Manager (KSM) window, enter the Order Number
and Certificate number on your entitlement certificate emailed to you.
Select Find Certificate.

ANV KEYSIGHT

Return to Main Menu

Welcome Jacquelyn Parr

Keysight Software Manager
Add New Certificate

Please Add a Certificate to Associate Your License Entitlements to Your Account.
Order Number *

[ 10065341051 }

Certificate Number *
KH7Z-DYKY|

Find Certificate

8 M9383B and M9484B Option Installation
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Hardware Options Upgrade
License Redemption and Installation Instructions

3. In KSM, select Request Licenses.

Keysight Software Manager
Request New Licenses o

Assign Products to...

My Products

|:| M9043AAU-600 Enhanced high performance reference
D M9OO043AAU-STE Enhanced low phase noise
D M9312BAU-ST6 Enhanced low phase noise
D M9314BAU-ST6 Enhanced low phase noise
D M9323AAU-STE Enhanced low phase noise
D M9343AAU-ST6 Enhanced low phase noise
|:| M9347AAU-516 Low phase noise enabled on channel 1
|:| M9347AAU-526 Low phase noise enabled on channel 2

4. In the M9484B PathWave application, select the System menu (triple bar
at top left of window) and select Exit M9384B.

=] -

CONNECTIVITY APPLICATION
@ Home 5o Configure Analyzer Switch to Windows

Configure Channels X Exit M9384B

{:C:)} Settings

5. Sign out of the default user (Instrument). If the Windows task bar is not
present at the bottom of the screen, tap the lower section of the display
until the task bar appears.

M9383B and M9484B Option Installation 9



Hardware Options Upgrade
License Redemption and Installation Instructions

6. From the Windows Start menu, select the Change Account Settings icon

6 and sign out.

7. At the login prompt, enter the appropriate password. The factory default
password is

— User name: administrator
— Password: Keysight4u!
8. Select the Next arrow to log in.

9. From the Windows Start menu, open File Explorer and navigate to
C:\Program Files (x86)\Keysight\M9383\Bin\KtM9383SFP.exe.

I |£| = | Application Tools bin - O >
Home Share View Manage o
Y _| & cut 4 B x iﬁ T.I \i—l [ Open = [ select all
I—-I w.| Copy path -T__'|' Edit Select none
Pinto Quick Copy Paste Move Copy Delete Rename Mew Properties
acc {#] Paste shortcut to- to- - folder - History DDIn\rert selection
Clipboard Organize Mew Open Select
&« v P <« SystemDrive (C:) » Program Files (x86) » Keysight » M9383 » bin » v O Search bin 2
13 OHCICe™ [] Mame Date modified Type Size “
Adobe I E KtM93835FP. exe I 8/26/2021 450 PM  Application 3,935 KB
Agilent rim FEMO3835FP exe - Shortcut 9 022 2:00 PM Shortcut 2KB
Common File d KtMB83835FP exe.config 8 021 410PM  CONFIG File 2KB
s |%] KtM9393CalFundamental.dil 8/26/2021 410 PM Application extens... 4438 KB
J KtM8393CalFundamental.pdb 8 021410PM  PDE File 6,756 KB
InstallShield | T s P o P -
%] libiemp3md.dil 8/26/2021 4:09 PM Application extens... 836 KB
Intel |_'| MeasurementDriversWithMetas.dll 8 021 410 PM Application extens... T2KB
Internet Explc ,_'| Microsoft.Diagnostics.Tracing.EventSo.. &2 021 410 PM Application extens... 92 KB
IVl Foundatio |_'| ModuleFPGAUpdateCommeon.dll 8/26/2021 410 PM  Application extens... KB
Keysight [#5] ModuleFPGAUpdateTool.exe 8 021 410 PM Application 129 KB
Communici |_'| ModuleFPGAUpdateTool.exe.config 8/26/2021 410 PM CONFIG File 1KB
HPP %] ModuleFPGAUpdateToolMCS.dIl 8 021 410 PM Application extens... 42 KB
< Module atellSupport. 8 021 410 PNV Application extens... 204 K
%] MeduleFPGAUpdateUlSupport.dil 8 1410 PM ppl 4 KB
10 Librari
foranes RegisterFundamental.bat 8/26/2021 410PM  Windows Batch File 2KB
M8339A [4] SerializationLib.dll 8/26/2021 409PM  Application extens... 712 KB
Ma3a3 |4 shaderEffectLibrary.dll 8/26/2021 £09PM  Application extens... 4TKB
bin |_'| small_mkl_dIl.dll 8 PM Application extens... 47,270 KB
n v [Z1 RanrrelWausfarmSenices dll A N1 4N DM Annlicatinn evtenc 4RI KR hd

89items 1 item selected 3.39 MB =

10.Double click on KtM9383SFP.exe to open the Connect to Instrument
dialog.

11.In the Connect to Instrument dialog, select all modules for channel 1
upgrade and then select Connect.

M9383B and M9484B Option Installation



Hardware Options Upgrade
License Redemption and Installation Instructions

(For ST6 Channel 1, module Slots 10 through 19 / modules M9323A,
M9312B, N9314B, M9339A, M9348A, M9319A, M9347A, and M9043A)

Connect to Instrument (x]

Select Instrument:

Show: [Instruments and Modules [V :I Simulation Mode

| Alias | Chassis | Slot | Model | Description &y
1 2 MS319A PXI0::32-0.0::INSTR
1 10 M9323A PXI0::10-0.0::INSTR
1 11 M9312B PXI0::15-0.0::INSTR
1 14 M9314B PXI0::18-0.0::INSTR
1 15 M9335A PXI0::17-0.0::INSTR
1 16 M9348A PXI0::19-0.0::INSTR =
1 17 M9315A PXI0::20-0.0::INSTR
1 18 M9347A PXI0::21-0.0::INSTR
1 15 M9043A PXI0::14-0.0::INSTR

< 1 >

Selected Instrument:
PXI0::10-0.0::INSTR;PXIO0::15-0.0::INSTR;PXI0::18-0.0::INSTR;PXI0::17-0.0::INST
R;PXI0::19-0.0::INSTR;PXI0::20-0.0::INSTR;PXI0::21-0.0::INSTR;PXI0::14-0.0::IN
STR

'G_::) Advanced

Options:
|modulediagnostics:l,DDSOutputPort:1 |

[ Connect ] [Close Application]

12.In the M9383B Soft Front Panel (SFP), select Utilities > Hardware Options
Upgrade. Note that Single Channel VXGs may have modules spread out
across the chassis slots.

M9383B and M9484B Option Installation 11
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Hardware Options Upgrade
License Redemption and Installation Instructions

13.In the Hardware Options Upgrade dialog, select Copy to the right of the
first module. (For this example the M9043A module.)

Hardware Options Upgrade @

I\fv\' Redeem Instructions for Hardware Options Upgrade Entitlement Certificate:

-

I'\y_:l Install Instructions:

Available Options Upgrades:
‘ MS0D43A Host Information: |PCSERNO,GH88?64372,MY6212051?

=

Mo upgrade licenses available

‘ M9312B Host Information: [PCSERNO,GH88764372,MY61380257 |Copy ‘=

Mo upgrade licenses available

‘ MS314B Host Information: |PCSERNO,GH88?64372,MY60255063 "CODY‘

Mo upgrade licenses available

‘ MS319A Host Information: |PCSERNO,GH88?64372,MY61155063 "COp‘_f‘

Mo upgrade licenses available v

Please select the module option(s) and click on the Apply button to upgrade.
Note: Instrument changes will take effect after the "Soft Front Panel’ is restarted.

Apply Close ]

14. In the KSM window, select the check box next to both M9043AAU-600
Enhanced high performance reference and M9043AAU-ST6 Enhanced
low phase noise, then select Assign Products to Host.

Request New Licenses o

Assign Products to.

My Products

Assign Products to Host

M9043AAU-600 Enhanced high performance reference

Product Number :

M9043AAU-STE Enhanced low phase noise
M9312BAU-ST6 Enhanced low phase noise
M9314BAU-ST6 Enhanced low phase noise

M9323AAU-ST6 Enhanced low phase noise

M9347AAU-S16 Low phase noise enabled on channel 1

0
[]
[]
|:| M8343AAU-ST6 Enhanced low phase noise
0
[]

M9347AAU-S26 Low phase noise enabled on channel 2

M9383B and M9484B Option Installation



Hardware Options Upgrade
License Redemption and Installation Instructions

15. In the Assign Host dialog, paste the Host information you copied from the
Hardware Options upgrade SFP, and then select Save Host ID.

Assign Host x

PX| and AXle Hardware Options Upgrade
| PCSERNO,GH88764372,MY62120517 | }

product Number i

M9043AAU-600 Enhanced high performance reference 1
M9043AAU-ST6 Enhanced low phase noise 1

Cancel Changes ‘ l Save Host ID

16. Go back to the M9383B SFP Hardware options upgrade dialog and Copy
the Host ID for M9312B.

17. In KSM, select M9312BAU-ST6 > Assign Product, paste the Host name,
and then select Save Host ID.

18. In the M9383B SFP Hardware options upgrade dialog, Copy the Host ID
for M9314B.

19. In KSM, select M9314BAU-ST6 > Assign Product, paste the Host name,
and then select Save Host ID.

M9383B and M9484B Option Installation 13



Hardware Options Upgrade
License Redemption and Installation Instructions

20. In the M9383B SFP Hardware Options upgrade dialog, Copy the Host ID
for the M9319A.

M9343AAU is a Composite module, which means that one module Model

number (in this case, (M9319A) is the predominate module for three other
modules (M9319A, M9339A and M9348A. These modules share the same
Host ID/serial number). These three modules combine to make the
M9343AAU module in KSM.Therefore, the license for the M9319A is
applied to the other two modules as well and the M9319AU is the
predominant module used in KSM.

21. In KSM, select M9343AAU > Assign Product, paste the Host name, and
then select Save Host ID.

22. In the M9383B SFP Hardware options upgrade dialog, Copy the Host ID
for the M9323A.

23. In KSM, select M9323AAU-ST6 > Assign Product, paste the Host name,
and then select Save Host ID.

24. In the M9383B SFP Hardware options upgrade dialog, Copy the Host ID
for the M9347A.

25. In KSM, select both M9347AAU-S16 and M9347AAU-S26 > Assign
Product, paste the Host name, and then select Save Host ID.

Note that you must select both M9347AAU-S16 (Low phase noise enabled
on channel 1) and M9347AAU-S26 (Low phase noise enabled on channel
2) even though the Upgrade Option License is for one channel only.

My Products

Assign Products to Host

Product Number : | Description : | Qty : | AssignQty

M9347AAU-316 Low phase noise enabled on channel 1 1 1

M9347AAU-326 Low phase noise enabled on channel 2 1 1

14 M9383B and M9484B Option Installation



Hardware Options Upgrade
License Redemption and Installation Instructions

26. In KSM, select License Preview to view the assigned licenses.

Keysight Software Manager
Request New Licenses < o e

Assign Products to ... License Preview

My Assigned Products

~ Host PCSERNO,GH88764372,MY62120517

Product Number Description
M9043AAU-600 Enhanced high performance reference
‘ M9043AAU-STE Enhanced low phase noise

~ Host PCSERNO,GH88764372,MY61380257

Product Number Description

M9312BAU-ST6 Enhanced low phase noise

~ Host PCSERNO,GH88764372,MY60255063

Product Number Description

M9314BAU-ST6 Enhanced low phase noise

~ Host PCSERNO,GH88764372,MY61155063

Product Number Description

M9I043AAU-STE Enhanced low phase noise

~ Host PCSERNO,GH88764372,MY60256046

Product Number Description

M9323AAU-3T6 Enhanced low phase noise

~ Host PCSERNO,GH88764372,MY59500445

Product Number Description
M9347AAU-516 Low phase noise enabled on channel 1
‘ M9347AAU-526 Low phase noise enabled on channel 2

Request Licenses

27. Select Request Licenses.

M9383B and M9484B Option Installation 15



Hardware Options Upgrade
License Redemption and Installation Instructions

28. Select Email All Licenses. Verify your email address and then select Send.

License request submitted x el A0 fezrees
successfully.

Once your licenses are generated you
can use the buttons on the screen to
receive your licenses via download or
email.

¥ Download All Licenses

29. Copy and paste license files to the M9384B Desktop.

10425980_2..

KEYSIGHT

TECHNOLOGIES

104; .
10425982 2...

M9383B and M9484B Option Installation



Hardware Options Upgrade
License Redemption and Installation Instructions

30. From the M9383 SFP Hardware Option Upgrade, select Install
Instructions > Keysight License Manager.

(y) Redeem Instructions for Hardware Options Upgrade Entitlement Certificate:

|I (~) Install Instructions: I

After receiving your license file via email, click Keysight License Manager
to install the license. Use File> Install> and browse to the license file.
After you have installed the license on your PC, click on the Refresh button.

[Keysight License Manager] [ Refresh ]

Available Options Upgrades:
| M9043A Host Information: |PCSERN0,6H887543?2,MY5212051?||00py]|‘

No upgrade licenses available

‘ MS312B Host Information: |PCSERNO,GH88?64372,MY6138025?||CO[JY‘

Mo upgrade licenses available

‘ M9314B Host Information: |PCSERNO,GH88764372,MY60255063 |[Oopy‘

No upgrade licenses available

‘ M9319A Host Information: [PCSERNO,GH88764372,MY61155063 ||Copy‘
v

Please select the module option(s) and click on the Apply button to upgrade.
Note: Instrument changes will take effect after the 'Soft Front Panel’ is restarted.

Hardware Options Upgrade E

M9383B and M9484B Option Installation
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Hardware Options Upgrade
License Redemption and Installation Instructions

31. At the top of the Keysight License Manager dialog, select the Wrench
icon > Install License File.

m Keysight License Manager ?7 - M x
- Why do [ need these tools?

: l;*l Licenses on HFM-VXG2 (localhost

a - ( ) C Install License File... Ctrl+1

g Full computer name: HFM-VXG2 Install License from Text... Ctrl+T

a Host ID: PCSERNO,GH88764372 MENINESRR S G L

i Explore Transport URLs

w

About Keysight License Manager
Feature Description Version Expiration Type Count Location

N7699A-D24 N7699A-D24 2024.0624  2024/06/24 Fixed Unlimited Local

Add New License

What if I have a license file to install?

32. Navigate to the license files, highlight all, and then Open.

B8 Select License File(s) to Install on HFM-VXG2 (localhost) *
« v 4 W <« Administrator » Desktop » v O Search Desktop P
Organize v New folder = » M o

B videos A [ Mame - Date modified Type
& SystemDrive (C) Lincaln ZA1PM  File folder
- UserData (D:) Medule Cals Gy 2113 PM File folder
Users wav 9/12/2022 10:41 AM  File folder
Administrato 1| | 10425978_20221123030746.lic 11/22/2022 11:17 ... LIC File
AppData (4[] 10425979_20221123030748.lic 11/22/2022 11:18...  LICFile
@ Contacts [1| | 10425980_20221123030749.lic 11/22/2022 11:17 ... LIC File
[ ] 10425981_20221123030747.lic 11/22/2022 11:17 .. LICFile
dat, .
- u 10425982_20221123030747 lic 11/22/2022 11:18 .. LIC File
I Desktop | ] 10425983_20221123030748.lic 11/22/2022 11:18 ... LICFile
Lincoln
Module Ci
wav
|] Documents v € >
File name: | "10425983_20221123030748 lic" "10425¢ V| License files (*.lic) =¥
|

M9383B and M9484B Option Installation
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Feature

M9043A_500
M9043A_600
MS043A_STS
M9043A_STS
M9043A_STE
M9043A_STE
M9312B_STS
M9312B_STE
M9314B_STS
M9314B_STE
M9323A_STS
M9323A_STE
M9347A_S1%
M9347A_S1€
M9347A_S2%
M9347A_S52¢

N7A0Q0A-N24

Hardware Options Upgrade
License Redemption and Installation Instructions

33. Once the Installation is completed, minimize the Keysight License

m Keysight License Manager

Full computer name: HFM-VXG2
Host ID:

Description

M9043A_500_ML
Ma043A_600_ML
M9043A_ST5_ML
M9043A_ST5_ML
M9043A_ST6_ML
M043A_ST6_ML
M9312B_ST5_ML
M9312B_5T6_ML
M9314B_ST5_ML
M9314B_ST6_ML
M9323A_ST5_ML
M9323A_STo_MU
M9347A_S15_ML
M9347A_S16_ML
M9347A_525_ML
Ma347A_526_ML

N7A00QA-NZ4

34

Manager.

l!l Licenses on HFM-VXG2 (localhost) 6

PCSERNO,GHB88764372

Version Expiration Type Count Location

1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
1.000 None Fixed Unlimited Local
24 NR724 2n2a/nR/724 Fivad Hinlimitad  1aral

Successful Licen:

| File: 1042
|

What if I have a license file to install?

. In the Hardware Options Upgrade dialog, select Refresh.

Hardware Options Upgrade
"\/v-) Redeem Instructions for Hardware Options Upgrade Entitlement Certificate:

(~) Install Instructions:

After receiving your license file via email, click Keysight License Manager
to install the license. Use File> Install> and browse to the license file.
After you have installed the license on your PC, click on the Refresh button.

[Keysight License Manager] [ Refresh I

Available Options Upgrades:

M9043A Host Information: \PCSERNO,GH33754372,MYle:Dsu][@] S

[ ]e00

[]sT6 =

M9312B Host Information: [PCSERNO,GH88764372,MY61380257 | Copy}

[]ste

M9314B Host Information: [PCSERNO,GH88764372,MY60255063]Capy)

[ ]sTe

M9319A Host Information: |PCSERNO,GHB8764372,MY61155063 |Capy|
No upgrade licenses available v

Please select the module option(s) and click on the Apply button to upgrade.
Note: Instrument changes will take effect after the 'Soft Front Panel' is restarted.

Apply [ Close

M9383B and M9484B Option Installation
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Hardware Options Upgrade
License Redemption and Installation Instructions

35. Scroll down the list of Available Option Upgrades, select all Available
Options Upgrade check boxes, and then Apply.

Hardware Options Upgrade

"ED Redeem Instructions for Hardware Options Upgrade Entitlement Certificate:
(=) Install Instructions:

After recelving your license file via email, click Keysight License Manager
to install the license. Use File> Install> and browse to the license file.
After you have installed the license on your PC, click on the Refresh button.

[Keysighl License Manager] [ Refresh ]

Available Options Upgrades:
P— —— ry
[v] sTe
M9339A Host Information: [PCSERNO,GH88764372,MY61155063 |Copy|
No upgrade licenses available
MS3347A Host Information: [PCSERNO,GH88764372,MY59500445 || Copy
[v] s18
|v] s26
1=
M9348A Host Information: |[PCSERNO,GH88764372,MY61155063 ||Copy
No upgrade licenses available 5

Please select the module option(s) and click on the Apply button to upgrade.
Note: Instrument changes will take effect after the 'Soft Front Panel' is restarted.

ooy |

M9383B and M9484B Option Installation



Hardware Options Upgrade
License Redemption and Installation Instructions

Once the licenses are all installed, you will see the message at the bottom

of the dialog.
[ impairme
ardware Options Upgrade J & o
Hard Options Upgl [ External
i\’\;) Redeem Instructions for Hardware Options Upgrade Entitlement Certificate: 7 7] Trigger:
~ o Trigger Rou
(~) Install Instructions: ian )
Ext Trigg
After receiving your license file via email, click Keysight License Manager Aux Awg Ch
to install the license, Use File> Install> and browse to the license file. Bt [7]] T
After you have installed the license on your PC, click on the Refresh button. m: — M=
[ = | Restart On Trigger Referen:
Keysight Li M. Refresh —
|Keysight License anager] [ S ] E—
Available Options Upgrades: A} [E—0C4
| M9323A Host Information: [PCSERNO,GH88764372,MY60255046 |\Copyj| A lél Status
(A :
No upgrade licenses available (v | ust
S | A Save / Re
| M9339A Host Information: |PCSERNO,GH88764372,MY61155063 ”Copy| 2] ™ Fixture L
| Fixture b
Mo upgrade licenses available

&) i
| M9347A Host Information: |PCSERNO,GH88?54372,MY59500445Hcopy| 53]
No upgrade licenses available =
| M9348A Host Information: |PCSERNO,GHB8764372,MY61155063 ”Cow|
v
e e T ervrmr et

Please select the module option(s) and click on the Apply button to upgrade.
Note: Instrument changes will take effect after the 'Soft Front Panel' is restarted.

Recent Licensing Changes

Apply ssfu maoval: |

36. Close the Option Upgrade dialog, then go to File > Connect.
37. Select Help > About and verify option installation.

About M9383B PXIe Microwave Source 2.10.105.0 - Channel 1 (X]

" M9383B PXle Microwave Source 2.10.105.0 -

“ Channel 1

Soft Front Panel

& Keysight Technologies 2012-2021

Version: 2.10.105.0

Instrument Information:
tevision: 2

‘RSION: 102110
| BOEFSFF252.119312B MY61380257.Ma314B. MY60255063, MI323A MY60255046, M9343 ¥
< n >

o |
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38. If you have ordered an upgrade for Channel 2, repeat the procedure with
these modules selected.

Connect to Instrument (x]

Select Instrument:

Show: [Instruments and Modules [Y D Simulation Mode

[Allas | Chassis | Slot | Model | Description ol

1 2 MS323A  PXI0::31-0.0::INSTR

1 3 MS312B  PXI0::30-0.0::INSTR

1 6 MS314B  PXI0::29-0.0::INSTR H]

1 7 M9339A  PXI0::34-0.0::INSTR

1 8 M9348A  PXI0::33-0.0::INSTR

1 9 M9319A  PXI0::32-0.0::INSTR

1 10  M9323A  PXI0::10-0.0::INSTR

1 11 M9312B  PXI0::15-0.0::INSTR

1 14  M9314B  PXI0::18-0.0::INSTR

1 15 M9339A  PXIN::17-0.0::TNSTR Y
< n >

Selected Instrument:

PXI0::31-0.0::INSTR;PXI0::33-0.0: :INSTR; PXI0::34-0.0::INSTR; PXI0::29-0.0::INST
R;PXI0::30-0.0::INSTR

.i,\) Advanced

Options:
|modulediagnostics=1 |

| connect | | cancel |

Connect to Instrument (x]

Select Instrument:

Show: [Instruments and Modules [Y D Simulation Mode

[Allas | Chassis | Slot | Model | Description il
1 9 M9319A  PXI0::32-0.0::INSTR
1 10 MS323A  PXI0::10-0.0::INSTR
1 11 MS312B  PXI0::15-0.0::INSTR
1 14 MS314B  PXI0::18-0.0::INSTR
1 15 MS335A  PXI0::17-0.0::INSTR
1 16 MS348A  PXI0::19-0.0::INSTR =
1 17 MS319A  PXI0::20-0.0::INSTR
il 18  M9347A  PXI0::21-0.0::INSTR
1 19  M9043A  PXI0::14-0.0::INSTR v
< mn >
Selected Instrument:
PXI0::30-0.0::INSTR;PXI0::29-0.0::INSTR;PXI0::34-0.0: :INSTR;PXI0::33-0.0::INST
R;PXI0::32-0.0::INSTR;PXI0::21-0.0::INSTR;PXI0::14-0.0::INSTR

.i,\) Advanced

Options:
|modulediagnostics=1 |

| Connect | | cancel |

39. Close the SFP, then right click on the Windows Start menu and select
Restart.

40. Once the instrument reboots, go into M9384B PathWave and run Self
Test and Alignments. Verify options are installed.
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Options Table
Options Table
Option  Description M9043A M9312B M9314B M9323A M9343A M9347A
Reference 20 GHz 44 GHz Amp Vector DDS LO
Out Upconv. Modulator
(M9319A)
F14 1 MHz to 14 GHz NA F14 NA NA unless  Included F11, F21
IES for Vector
F20 1 MHzto 20 GHz NA F20 NA NAunless  Included F11, F21
IES for Vector
F32 1 MHz to 31.8 GHz NA F20 F32 Included Included F11, F21
for Vector
F44 1 MHzto 44 GHz NA F20 F44 Included Included F11, F21
for Vector
500 High performance 500 NA NA NA NA NA
reference
600 Enhanced high 600 NA NA NA NA NA
performance reference
STH Low phase noise STH STH STh STH STH S15, 825
ST6 Enhanced low phase ST6 ST6 ST6 ST6 ST6 S16,S26
noise
PCH Phase coherency for N NA NA NA NA PCH PCH
channels
DNV Disable non-volatile NA DNV DNV DNV DNV DNV
memory access
1EH Improved harmonics NA 1EH NA NA NA NA
below 2 GHz
D05 RF bandwidth, 500 MHz, ~ NA DOb NA If option D05 NA
256 MSA memory for 1ES
frequency options F14 installed,
and F20 add D05
D06 RF bandwidth, 500 MHz, ~ NA D05 D06 D06 D06 NA
256 MSA memory for
frequency options F32
and F44
D10 RF bandwidth, 1 GHz, NA D10 NA If option D10 NA
256 MSA memory for 1ES
frequency options F14 installed,
and F20 add D10
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Options Table
Option  Description M9043A M9312B M9314B M9323A M9343A M9347A
Reference 20 GHz 44 GHz Amp Vector DDS LO
Out Upconv. Modulator
(M9319A)
D17 RF bandwidth, T GHz, NA D10 D11 D11 D17 NA
256 MSA memory for
frequency options F32
and F44
D20 RF bandwidth, 2 GHz, NA D20 NA If option D20 NA
256 MSA memory for 1ES
frequency options F14 installed,
and F20 add D20
D27 RF bandwidth, 2 GHz, NA D20 D21 D21 D27 NA
256 MSA memory for
frequency options F32
and F44
D1E RF bandwidth, T GHz, NA D10 D1E D1E D1E NA
256 MSA memory for
frequency options F32
and F44, limited
D2E RF bandwidth, 2 GHz, NA D20 D2E D2E D2E
256 MSA memory for
frequency options F32
and F44, limited
MO5 Baseband generator NA NA NA NA MQ5 NA
memory upgrade to
512 MSa
M10 Baseband generator NA NA NA NA M10 NA
memory upgrade to
1024 MSa
EXT Wideband differential NA NA NA NA EXT NA
external 1Q inputs
DIQ Differential 1Q inputs NA NA NA NA DIQ NA
UNQ Band limited fast NA UNQ UNQ UNQ UNQ UNQ
switching
UNZ Fast switching NA UNZ UNZ UNZ UNZ UNZ
1EE Hight output power from ~ NA NA NA 1EE NA NA
20 GHz to 43.5 GHz,
limited above 43.5 GHz
1EB High output power from NA NA NA 1EB NA NA
20 GHz to 44 GHz
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Options Table
Option  Description M9043A M9312B M9314B M9323A M9343A M9347A
Reference 20 GHz 44 GHz Amp Vector DDS LO
Out Upconv. Modulator
(M9319A)
1ES Improved signalto noise ~ NA NA NA Add NA NA
ratio module
and 1ES
FRQ Frequency extender NA NA NA NA NA FRQ
connectivity
AL2 Auxiliary LO NA NA NA NA NA AL2
PME Limited pulse modulation ~ NA PME PME NA NA NA
PMR Pulse modulation NA PMR PMR NA NA NA
303 Multifunction generator NA 303 303 NA NA NA
with LF output
320 Pulse train generator NA 320 320 NA NA NA
(SCPI only)
UNT Amplitude modulation NA UNT UNT NA NA NA
CB4 Channel bonding, 4 GHz ~ NA NA NA NA CB4 CB4
403 Calibrated AWGN NA NA NA NA 403 NA
LW1 Large waveform playback ~ NA NA NA NA LW1 NA
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